Strict Standards: Redefining already defined constructor for class BPDB in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.bpdb.php on line 183

Strict Standards: Declaration of BB_Walker_Blank::start_lvl() should be compatible with BB_Walker::start_lvl($output) in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bb-walker.php on line 148

Strict Standards: Declaration of BB_Walker_Blank::end_lvl() should be compatible with BB_Walker::end_lvl($output) in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bb-walker.php on line 148

Strict Standards: Declaration of BB_Walker_Blank::start_el() should be compatible with BB_Walker::start_el($output) in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bb-walker.php on line 148

Strict Standards: Declaration of BB_Walker_Blank::end_el() should be compatible with BB_Walker::end_el($output) in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bb-walker.php on line 148

Strict Standards: Redefining already defined constructor for class WP_Object_Cache in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-object-cache.php on line 285

Strict Standards: Redefining already defined constructor for class WP_Http in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-http.php on line 67

Strict Standards: Redefining already defined constructor for class WP_Http_Cookie in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-http.php on line 1633

Strict Standards: Redefining already defined constructor for class WP_Users in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-users.php on line 11

Strict Standards: Redefining already defined constructor for class BP_Roles in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.bp-roles.php on line 11

Strict Standards: Redefining already defined constructor for class WP_Auth in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-auth.php on line 36

Strict Standards: Redefining already defined constructor for class WP_Dependencies in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-dependencies.php on line 33

Strict Standards: Redefining already defined constructor for class WP_Taxonomy in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.wp-taxonomy.php on line 36

Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9

Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bp-options.php on line 26

Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9

Strict Standards: Non-static method BP_Options::prefix() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/class.bp-options.php on line 49

Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9

Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9

Warning: Cannot modify header information - headers already sent by (output started at /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/class.bpdb.php:183) in /home/actidemann/kurtrosenwinkel.com/forum/bb-templates/genealogias-bb/rss2.php on line 1
The Kurt Rosenwinkel Forum » Topic: Gear Issue - Reverb Pedal http://www.kurtrosenwinkel.com/forum/ The Kurt Rosenwinkel Forum » Topic: Gear Issue - Reverb Pedal en Thu, 28 Jul 2016 20:18:06 +0000 jorgemg1984 on "Gear Issue - Reverb Pedal" http://www.kurtrosenwinkel.com/forum/topic/gear-issue-reverb-pedal#post-6168
Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9
Sat, 31 Dec 2011 09:33:03 +0000
jorgemg1984 6168@http://www.kurtrosenwinkel.com/forum/ <p>I would go with what add4 said, seems the most logical answer to your problem - even if it's the voltage and ma are correct cheap power supplies are usually not filtered and not regulated and give a lot of issues on that! I have been using Dan Electro DA1 power supplies and they are awesome - 9v, 200ma and absolutely no issuesd with my pedals. Oh and about 1 / 3 of the Boss PSA price. </p>
add4 on "Gear Issue - Reverb Pedal" http://www.kurtrosenwinkel.com/forum/topic/gear-issue-reverb-pedal#post-6162
Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9
Fri, 30 Dec 2011 18:48:14 +0000
add4 6162@http://www.kurtrosenwinkel.com/forum/ <p>I know the Holy grail sucks a lot of power. How are your pedals powered? adaptators? using different transformers or a power bank? if the Holy grail is underpowered. that can result in weird noises. I'm not sure of that, but that might be worth checking.<br /> Hope you work it out. </p>
guitar1025 on "Gear Issue - Reverb Pedal" http://www.kurtrosenwinkel.com/forum/topic/gear-issue-reverb-pedal#post-6161
Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9
Fri, 30 Dec 2011 16:27:52 +0000
guitar1025 6161@http://www.kurtrosenwinkel.com/forum/ <p>Have you tried running your entire loop with the reverb in the front (the guitar pluging into the reverb first)? It sounds like the reason it went away wasn't necessarily the rest of the pedals being out of the chain, but that the reverb was now in front of the chain.</p> <p>I'm not an expert on effects and electronics but I think most guys I've seen who use external reverb have the guitar running through it first. I could be wrong, and if I am I'm sure someone out there will correct me, but it might be worth a shot.</p> <p>All the best!! </p>
timwendel on "Gear Issue - Reverb Pedal" http://www.kurtrosenwinkel.com/forum/topic/gear-issue-reverb-pedal#post-6160
Strict Standards: Non-static method BP_Options::get() should not be called statically in /home/actidemann/kurtrosenwinkel.com/forum/bb-includes/backpress/functions.bp-options.php on line 9
Fri, 30 Dec 2011 16:22:36 +0000
timwendel 6160@http://www.kurtrosenwinkel.com/forum/ <p>So I'm having a problem with my sound and was wondering if anyone else has encountered this. My chain is: tuner-eq-dist-trem-reverb-amp. I get an out of tune E ringing through my amp. I checked all the pedals in the chain and when I add the reverb pedal (EH Holy Grail plus) is when the sound occurs. However, when I ran just guitar into the reverb into the amp, the sound disappears. Does anyone know why this may be? Also, I'm not really happy with this reverb pedal anyways, and was wondering if anyone had suggestions on what they like.</p> <p>Best,<br /> Tim </p>